I'm not sure, but I seem to recall having a similar problem on my Notes
Connector (missing a tab) prior to applying the SP.

-----Original Message-----
From: Joyce, Louis [mailto:[EMAIL PROTECTED]]
Sent: Friday, January 04, 2002 7:40 AM
To: Exchange Discussions
Subject: RE: Email Tab


I wouldnt put it past them if they hadnt. Would this cause something like
this do you think?

Regards

Mr Louis Joyce
Computer Support Analyst
Network Administrator
BT Ignite eSolutions




-----Original Message-----
From: Lynne July [mailto:[EMAIL PROTECTED]]
Sent: 04 January 2002 14:32
To: Exchange Discussions
Subject: RE: Email Tab


Was the Exchange service pack reapplied after the IMS was reinstalled?

-----Original Message-----
From: Joyce, Louis [mailto:[EMAIL PROTECTED]]
Sent: Friday, January 04, 2002 7:04 AM
To: Exchange Discussions
Subject: RE: Email Tab


It is yes. I have got them to check all their permissions but everything
seems to be in order. I have tried to force the problem on my test server
but to no avail. I know they re-installed their IMS a few weeks ago
successfully but i am at a blank as to why the tabs are missing.

Regards

Mr Louis Joyce
Computer Support Analyst
Network Administrator
BT Ignite eSolutions




-----Original Message-----
From: Neil Hobson [mailto:[EMAIL PROTECTED]]
Sent: 04 January 2002 14:02
To: Exchange Discussions
Subject: RE: Email Tab


I think he was talking E2k, whilst you're talking 5.5

Personally, I've not seen this - is this happening on all instances of
the Exchange Admin program, e.g. admin workstations as well as the
server itself?

Neil

-----Original Message-----
From: Joyce, Louis [mailto:[EMAIL PROTECTED]] 
Posted At: 04 January 2002 13:56
Posted To: Exchange Mailing List
Conversation: Email Tab
Subject: RE: Email Tab


Sorry, having a memory blank.

Which exchange admin tools are you referring to? Doesnt the Exchange CD
install them automatically when you install exchange admin? 

Regards

Mr Louis Joyce
Computer Support Analyst
Network Administrator
BT Ignite eSolutions




-----Original Message-----
From: Mark A. Stanfill [mailto:[EMAIL PROTECTED]]
Sent: 04 January 2002 13:59
To: Exchange Discussions
Subject: Re: Email Tab


I'm guessing that the remote site did not install the Exchange admin
tools. Until you do this, the Exchange extensions to ADUC will not show
up.

----- Original Message -----
From: "Joyce, Louis" <[EMAIL PROTECTED]>
To: "Exchange Discussions" <[EMAIL PROTECTED]>
Sent: Friday, January 04, 2002 4:10 AM
Subject: Email Tab


> Ex 5.5 sp4 NT sp6
>
> Is there a permissions setting in Exchange administrator that would 
> remove the email address tab from being visible on the properties of 
> every
mailbox?
> Only our sister company cannot see the tab on any of their mailboxes. 
> External mail is still working fine, they just cant view the tab They 
> are also unable to add new custom recipients, the option is not there 
> under
> >FILE.
>
> Any pointers would be greatly appreciated. It isn't my problem but it 
> is still Puzzling me.
>
> Many thanks.
>
> Regards
>
> Mr Louis Joyce
> Computer Support Analyst
> Network Administrator
> BT Ignite eSolutions
>
>


_________________________________________________________________
List posting FAQ:       http://www.swinc.com/resource/exch_faq.htm
Archives:               http://www.swynk.com/sitesearch/search.asp
To unsubscribe:         mailto:[EMAIL PROTECTED]
Exchange List admin:    [EMAIL PROTECTED]

_________________________________________________________________
List posting FAQ:       http://www.swinc.com/resource/exch_faq.htm
Archives:               http://www.swynk.com/sitesearch/search.asp
To unsubscribe:         mailto:[EMAIL PROTECTED]
Exchange List admin:    [EMAIL PROTECTED]
**********************************************************************
This email and any files transmitted with it are confidential and
intended solely for the use of the individual to whom it is addressed.
Any view or opinions presented are solely those of the author and do 
not necessarily represent those of Silversands, or any of its 
subsidiary companies.
If you have received this email in error, please contact our Support 
Desk immediately by telephone on 01202-360000 or via email at
[EMAIL PROTECTED]
**********************************************************************

_________________________________________________________________
List posting FAQ:       http://www.swinc.com/resource/exch_faq.htm
Archives:               http://www.swynk.com/sitesearch/search.asp
To unsubscribe:         mailto:[EMAIL PROTECTED]
Exchange List admin:    [EMAIL PROTECTED]

_________________________________________________________________
List posting FAQ:       http://www.swinc.com/resource/exch_faq.htm
Archives:               http://www.swynk.com/sitesearch/search.asp
To unsubscribe:         mailto:[EMAIL PROTECTED]
Exchange List admin:    [EMAIL PROTECTED]

_________________________________________________________________
List posting FAQ:       http://www.swinc.com/resource/exch_faq.htm
Archives:               http://www.swynk.com/sitesearch/search.asp
To unsubscribe:         mailto:[EMAIL PROTECTED]
Exchange List admin:    [EMAIL PROTECTED]

_________________________________________________________________
List posting FAQ:       http://www.swinc.com/resource/exch_faq.htm
Archives:               http://www.swynk.com/sitesearch/search.asp
To unsubscribe:         mailto:[EMAIL PROTECTED]
Exchange List admin:    [EMAIL PROTECTED]

_________________________________________________________________
List posting FAQ:       http://www.swinc.com/resource/exch_faq.htm
Archives:               http://www.swynk.com/sitesearch/search.asp
To unsubscribe:         mailto:[EMAIL PROTECTED]
Exchange List admin:    [EMAIL PROTECTED]

Reply via email to