I sent an email to someone who is my contacts list one time yesterday
morning but my Exchange server has since sent that same email to that same
recipient about 40 times since. I've checked the log files, the event
viewer, the tracking but I see only the original message. Neither the
recipient or I have any rules turned on and neither of us has the OOA on.
We're both using Outlook 2000.

Using an E2k mailbox server w/ sp2 and a Ex5.5 IMC if that matters and no
one else has reported this being an issue. The only change to the server was
that we added 2GB of RAM to the mailbox server last night but the email loop
started before that time and is still continuing to happen. Any ideas? I did
not see anything in TechNet regarding this issue. Thanks.

David S. Michel
MCSE/CNE
Systems Engineer
Ruden McClosky Smith Schuster & Russell, P.A.
200 East Broward Boulevard
Suite 1600
Fort Lauderdale, FL 33301
954-527-2456 Direct Phone
954-333-4056 Direct Fax
[EMAIL PROTECTED]


NOTICE: This e-mail message and any attachment to this e-mail message
contains confidential information that may be legally privileged. If you are
not the intended recipient, you must not review, retransmit, convert to hard
copy, copy, use or disseminate this e-mail or any attachments to it. If you
have received this e-mail in error, please notify us immediately by return
e-mail or by telephone at 954-764-6660 and delete this message. Please note
that if this e-mail message contains a forwarded message or is a reply to a
prior message, some or all of the contents of this message or any
attachments may not have been produced by Ruden, McClosky, Smith, Schuster,
& Russell, P.A.

_________________________________________________________________
List posting FAQ:       http://www.swinc.com/resource/exch_faq.htm
Archives:               http://www.swynk.com/sitesearch/search.asp
To unsubscribe:         mailto:[EMAIL PROTECTED]
Exchange List admin:    [EMAIL PROTECTED]

Reply via email to