Also, have you checked to make sure that the auto archive setting on her
deleted items folder is configured to permanently delete old items?

Have you deleted the profile on her machine and created a new one yet?

Tom.

-----Original Message-----
From: Jesse Rink [mailto:[EMAIL PROTECTED]] 
Sent: Thursday, January 10, 2002 10:15 AM
To: Exchange Discussions
Subject: RE: Old mail messages keep coming back

Nope.  I checked her local drive and home drive for .ost files and found
nothing.  Her Outlook profile does not specify having offline folders
enabled either.

Am I going to have to delete her mailbox and create a new one?

> Does she have offline folders enabled?
> 
> Ed Crowley MCSE+I MVP
> Tech Consultant
> Compaq Computer
> "There are seldom good technological solutions to behavioral
problems."
> 
> -----Original Message-----
> From: [EMAIL PROTECTED]
> [mailto:[EMAIL PROTECTED]]On Behalf Of Jesse Rink
> Sent: Monday, January 07, 2002 3:08 PM
> To: Exchange Discussions
> Subject: RE: Old mail messages keep coming back
> 
> 
> Sorry for the late reply.
> 
> She only uses 1 machine.  Actually I doubt she's ever used a different
> machine.  She's probably under the assumption she can only use the one
in
> front of her, hehe.
> 
> She doesn't have a .pst file, I already checked that.  But sure
enough,
> mail keeps coming back.  Am I just going to have to delete her mailbox
and
> start from scratch?
> 
> 
> > With how many machines does she connect to her mailbox?
> >
> > (c)2000 Ed Crowley MCSE+Internet MVP kcCC+I(r)
> > Protecting the world from PSTs and Bricked Backups!(tm)
> >
> >
> > -----Original Message-----
> > From: [EMAIL PROTECTED]
> > [mailto:[EMAIL PROTECTED]]On Behalf Of Jesse Rink
> > Sent: Wednesday, December 26, 2001 7:35 AM
> > To: Exchange Discussions
> > Subject: Old mail messages keep coming back
> >
> >
> > I have a user who is stating that sometimes old deleted mail
reappears in
> > her inbox.  Sometimes messages that are months and months old.
> >
> > She uses Outlook XP but I believe this happened prior to Outlook XP
when
> > we were using Outlook 98.  The exchange 5.5 server is patched to
SP6a and
> > Exchange SP4.
> >
> > Any idea what could be causing this?  I haven't tried giving her a
new
> > mailbox but I might resort to that.

_________________________________________________________________
List posting FAQ:       http://www.swinc.com/resource/exch_faq.htm
Archives:               http://www.swynk.com/sitesearch/search.asp
To unsubscribe:         mailto:[EMAIL PROTECTED]
Exchange List admin:    [EMAIL PROTECTED]

_________________________________________________________________
List posting FAQ:       http://www.swinc.com/resource/exch_faq.htm
Archives:               http://www.swynk.com/sitesearch/search.asp
To unsubscribe:         mailto:[EMAIL PROTECTED]
Exchange List admin:    [EMAIL PROTECTED]

Reply via email to