On 09.02.2018 09:40, ad...@bugs.exim.org wrote:
> https://bugs.exim.org/show_bug.cgi?id=2235
> 
>             Bug ID: 2235
>            Summary: CVE-2018-6789
>            Product: Exim
>            Version: 4.90
>           Hardware: All
>                 OS: All
>             Status: NEW
>           Severity: security
>           Priority: medium
>          Component: Unfiled
>           Assignee: ni...@exim.org
>           Reporter: h...@schlittermann.de
>                 CC: exim-dev@exim.org
> 
> Buffer overflow. RCE might be possible using a handcrafted message. Bug is
> fixed already and distros have access to the fixed versions since 2018-02-08
> 17:00 UTC.

It seems that FreeBSD is no longer considered in CVE early disclosure,
isn't it?

Attachment: signature.asc
Description: OpenPGP digital signature

-- 
## List details at https://lists.exim.org/mailman/listinfo/exim-dev Exim 
details at http://www.exim.org/ ##

Reply via email to