Ok...not sure if this should go here, but so far, i've had no luck in trying to resolve my problems with urpmi.

Just did a fresh install of 9.2 on one of our IBM servers.

I used the easy urpmi site to setup my urpmi servers so I could install software accordingly.

Also, I should mention that I did go to http://www.urpmi.org and tried to read the how-to, but a lot of the pages are no longer active.

Here is the problem.
When I run urpmq --fuzzy, I get no response. Not sure why, but it does not list anything.

Also, look at the following:

$ urpmq -i samba3-common
medium "contrib" uses an invalid list file:
  mirror is probably not up-to-date, trying to use alternate method

Still gives the description, but that error is something i'd like to correct.

Quick look at my urpmi.cfg:

Installation\ CD\ 1\ (x86)\ (cdrom1) removable://mnt/cdrom/Mandrake/RPMS {
  hdlist: hdlist.Installation CD 1 (x86) (cdrom1).cz
  with_hdlist: ../../Mandrake/base/hdlist1.cz
  removable: /dev/hda
  key-ids: 70771ff3

Installation\ CD\ 2\ (x86)\ (cdrom2) removable://mnt/cdrom/Mandrake/RPMS2 {
  hdlist: hdlist.Installation CD 2 (x86) (cdrom2).cz
  with_hdlist: ../../Mandrake/base/hdlist2.cz
  removable: /dev/hda
  key-ids: 70771ff3

International\ CD\ (x86)\ (cdrom3) removable://mnt/cdrom/Mandrake/RPMS3 {
  hdlist: hdlist.International CD (x86) (cdrom3).cz
  with_hdlist: ../../Mandrake/base/hdlist3.cz
  removable: /dev/hda
  key-ids: 70771ff3

updates ftp://mirrors.usc.edu/pub/linux/distributions/mandrake/updates/9.2/RPMS {
hdlist: hdlist.updates.cz
with_hdlist: ../base/hdlist.cz

main ftp://mirrors.secsup.org/pub/linux/mandrake/Mandrake/9.2/i586/Mandrake/RPMS {
hdlist: hdlist.main.cz
with_hdlist: ../base/hdlist.cz
key-ids: 70771ff3

contrib ftp://mirror.cs.wisc.edu/pub/mirrors/linux/Mandrake/9.2/contrib/i586 {
  hdlist: hdlist.contrib.cz
  with_hdlist: ../../i586/Mandrake/base/hdlist2.cz
  list: list.contrib
  key-ids: 70771ff3

Granted, I really do not want to use the CD's for any type of installation, but instead just use the ftp sites exclusively.

With that in mind, I feel like im a little lost in the water here.

What can I do to correct this problem?

I appreciate everyones help and input.



Want to buy your Pack or Services from MandrakeSoft? 
Go to http://www.mandrakestore.com

Reply via email to