Thanks Ed;

On Sat, 2010-01-09 at 08:34 +0800, Ed Greshko wrote: 
> William Case wrote:
> > On Sat, 2010-01-09 at 06:00 +0800, Ed Greshko wrote:
> >   

> First of all....  Why not try something "simple" by dumping the
> VNCSERVERARGS line since it may confuse things since "nolisten tcp"
> prevents X connections to your VNC server via TCP and -localhost will
> prevent remote VNC clients connecting except when doing so through a
> secure tunnel. 

I have commented out VNCSERVERARGS line.  It may make things simpler,
but just about every site I consulted today plus the man pages suggested
I needed it.  That's my defence, and I'm sticking to it -- your right
about making things simpler at the start but no one tells one that it
isn't absolutely needed.

> >                                                            [FAILED]
> > ]# vncviewer  (I get a screen asking for VNC server but no answer
> > satisfies.  Tried name/address ( of other machine and get --
> > main:        unable connect to socket: No route to host (113))
> >   
> Don't forget that the format of vncviewer is "vncviewer [options]
> [host][:display#]" 
]# vncviewer localhost:0  -- gave me a screen on display 0 -- once, then
no more.  From there I tried various combinations of localhost, address,
and bill, and :0 & :1.  hostname is CASE so I tried that too.  bill is
user name and host alias, nada.

Not surprising.  Because my vncserver wasn't running.  

> So, if you started vncserver using VNCSERVERS="1:bill" and you start
> vncviewer on the same machine with no parameters you'd use.... "localhost:1"

]$ service vncserver status
Xvnc is stopped

root]# service vncserver start
Starting VNC server: 1:bill                                [FAILED]

user]$ service vncserver start
Starting VNC server: 1:bill runuser: cannot set groups: Operation not

I even restarted just to clear out the cobwebs.

> Remember that if you are connecting from a remote host you'll need to
> change your firewall settings assuming you are running a firewall.
Firewall has been changed.  I can have another go at it, but the error
seems to be at my vncserver level first.  Probably SELinux.

My frustration level is getting too high for now.  A good drink and a
sleep and I'll try again in the morning.

> -- 
> fedora-list mailing list
> To unsubscribe:
> Guidelines:

Regards Bill
Fedora 12, Gnome 2.28
Evo.2.28, Emacs 23.1.1

fedora-list mailing list
To unsubscribe:

Reply via email to