Thanks Ed;

On Sat, 2010-01-09 at 13:04 +0800, Ed Greshko wrote:
> William Case wrote:
> >

> > My frustration level is getting too high for now.  A good drink and a
> > sleep and I'll try again in the morning.
> >   
> But....  I now know what is most likely causing your problem.... 
> Your user "bill" probably doesn't have a ~/.vnc directory with the
> requisite files, passwd and xstartup.
> So, before you can start up a service for this user you'll need to start
> the server as the user and complete the prompts for "password"
> So....
> 1.  Login as bill
> 2.  Enter "vncserver"
> 3.  Follow the prompts
> 4.  Stop the server with "vncserver -kill :X" where X= the number
> presented to you in the line similar to this...
> New ' (gnomer)' desktop is   (My X
> would be 1)
> 5.  Now you can go ahead and configure the vncserver service.

Followed your instructions and it worked like a charm.  I can handle the
rest.  Thanks.

I was just suffering from the biggest irony of computer use.  Too much
information and none dealing with the very first simplest steps that
'everyone' should know.  I was trying to get the vnc service started
first when all along the vncservice command would have started it for

I'll spend the weekend figuring out why it worked i.e. what the various
scripts and files in vncservice were doing.

Regards Bill
Fedora 12, Gnome 2.28
Evo.2.28, Emacs 23.1.1

fedora-list mailing list
To unsubscribe:

Reply via email to