> On Oct 15, 2019, at 14:52, acdcjavier ***@***.***> wrote: acdcjavier 
> ***@***.*** writes: Could you please try the git version of Flent and see if 
> the same bug is present there? You should be able to just clone the 
> repository and use the run-flent script in place of the system-installed 
> version. Ok, but do I need to remove flent system-installed version? Not for 
> testing; you can just run the ./run-flent script and it'll ignore the 
> system-installed version... Thanks but got this error Sorry, Flent requires 
> v3.5 or later of Python. But I have phyton 3.7...
> What do you see when you type: python --version on the command line? My wild 
> guess is that the system python still is python 2.7 or so, when I ran into 
> the same problem I manually edited the run-flent script to start with: 
> #!/usr/bin/env python3.7 as on my mac python still defaults to 2.7. Hope that 
> helps. Sebastian
> […](#)
> — You are receiving this because you are subscribed to this thread. Reply to 
> this email directly, view it on GitHub, or unsubscribe. 
> _______________________________________________ Flent-users mailing list 
> ***@***.*** http://flent.org/mailman/listinfo/flent-users_flent.org

Hello
Yes, mine still shows 2.7

-- 
You are receiving this because you commented.
Reply to this email directly or view it on GitHub:
https://github.com/tohojo/flent/issues/187#issuecomment-542216916
_______________________________________________
Flent-users mailing list
Flent-users@flent.org
http://flent.org/mailman/listinfo/flent-users_flent.org

Reply via email to