acdcjavier <notificati...@github.com> writes:

>> acdcjavier <notificati...@github.com> writes:
>> > acdcjavier ***@***.***> writes: > > Could you please try the git version 
>> > of Flent and see if the same bug is present there? You should be able to 
>> > just clone the repository and use the `run-flent` script in place of the 
>> > system-installed version. Ok, but do I need to remove flent 
>> > system-installed version? > Not for testing; you can just run the 
>> > ./run-flent script and it'll ignore the system-installed version... Thanks 
>> > but got this error Sorry, Flent requires v3.5 or later of Python. But I 
>> > have phyton 3.7...
>> Ah yes, that is a bug. I just pushed a fix for this, so please do a 'git 
>> pull' and then try again :)
>
> Working now using RRUL testing, it creates the .png file 
> But when I opened the flent.gz file using GUI interface, it freeze Ubuntu and 
> must force reboot.
>
> Also, when I perform a "Ping" test, got this error:
>
> ./run-flent ping -p all_scaled -l 10 -H netperf.bufferbloat.net -t 
> text-to-be-included-in-plot -o prueba.png
>
> Started Flent 1.9.9-git-edfc0e0 using Python 3.7.5rc1.
> Starting ping test. Expected run time: 10 seconds.
> Data file written to 
> ./ping-2019-10-15T105435.560049.text-to-be-included-in-plot.flent.gz
> Initialised matplotlib v3.0.2 on numpy v1.16.2.
> ERROR: Error loading plotter: Unable to find plot configuration
> 'all_scaled'

This means exactly what it says - there's not 'all_scaled' plot for the
'ping' test. So try with '-p ping' instead :)


-- 
You are receiving this because you commented.
Reply to this email directly or view it on GitHub:
https://github.com/tohojo/flent/issues/187#issuecomment-542230661
_______________________________________________
Flent-users mailing list
Flent-users@flent.org
http://flent.org/mailman/listinfo/flent-users_flent.org

Reply via email to