On Thu, 2005-02-17 at 15:09, Steve Hosgood wrote:
Sounds bizarre, but this is quite reproduceable: if you *don't* have the
w010n50 scenery tile loaded and use the command-line params --lat=51.6
--lon=-4.0 to start FlightGear, then it starts up just fine.

However, if you *do* have that scenery tile loaded, fgfs just hangs,
displaying the splash screen.

This is with stock 0.9.8 FlightGear compiled by me on Fedora core 2 and
with Nvidia's standard binary driver. It did it with 0.9.6 too, can't
remember about 0.9.4 but I'm fairly sure things worked as expected with

There's more:
Command-line params --lat=51.6 --lon=-10.1 *will* allow FlightGear to
start, even with the w010n50 scenery tile present (you'll notice that
that start location is ouside the scenry tile though). In fact, a start
location that *is* inside the scenery tile, but over the sea will also
work. After you've got running, you can change your longitude to -4.0
with "change internal parameters" and there you are, flying toward
Swansea Airport in South Wales as you'd expect.

This seems so obvious a glitch, yet no-one else seems to be reporting

Steve Hosgood

PS: Lat 51.6, Long 10.1 is over the Atlantic Ocean just west of Ireland.
It is of course also outside the named scenery tile. I've not tried a
start location over the sea *inside* the tile. I'll get back to y'all on
that one....

Flightgear-devel mailing list

Reply via email to