Andy Ross wrote:

> This is still bad, though.  One would expect a version 1.1 API to
> remain backwards compatible with the 1.0 API.

Look at PLIB, FlightGear depends on it as well and their policy is not
that much different,

Martin.
-- 
 Unix _IS_ user friendly - it's just selective about who its friends are !
--------------------------------------------------------------------------

_______________________________________________
Flightgear-devel mailing list
Flightgear-devel@flightgear.org
http://mail.flightgear.org/mailman/listinfo/flightgear-devel
2f585eeea02e2c79d7b1d8c4963bae2d

Reply via email to