> -----Original Message-----
> From: Jay Chiu [mailto:[EMAIL PROTECTED]
> Thank you for help. But the fop of cvs snapshot hangs on
> processing fo file.
> I tried today's packages, 20030919221605 and 20030919041528,
> untar'ed and ran build.bat to create fop.jar file on XP machine.
> Then I ran fop.bat on fo files to generate pdf. But it always
> hangs. It prints out "[ERROR] findHyphenPoss: problem!" on
> processing examples/fo/embedding.fo and
> examples\fo\advanced\giro.fo.


I've just been running the same test ( examples/fo/advanced/giro.fo ) and
received the same 'hyphenation errors'. ( on Mac OS X ) It didn't hang,
however ( gave me an exception on a non-existing tiff - just removed the ref
from the fo, parsed again and the operation finished ). Also, I've noticed
that the logger-output from the dev-version is not completely finished ( so
it would appear to hang at a certain point, but if you leave it running, it
will finish... )


Could you shed some more light on this issue?




Reply via email to