They're currently voting on the Cocoon side[1] to set
1.4 as the minimum JDK for their next 2.2 release.  So
far it looks good for approval.

This would be good news for us, as it would remove one
of the major risks (incompatibility with Cocoon)
involved with adopting 1.4 on our side.

Glen

[1] http://marc.theaimsgroup.com/?l=xml-cocoon-dev&w=2&r=1&s=entry+level+jsdk+1.4&q=b

Reply via email to