On Oct 1, 2004, at 6:39 AM, Jeremias Maerki wrote:
Not a stupid question at all, but no, with FOP 0.20.5 you still need
either JIMI or JAI for PNG support. But it may well be that the next FOP
version will support PNG without an additional library. For now, you're
stuck, though.
<snip>
Jeremias Maerki

Please clarify:
As the Subject implies, Glen's original message indicated he wanted to remove Jimi (I understand that won't be the case now). He said nothing of removing JAI, and as far as I understand, FOP-1.0 will still need JAI for PNG support (please correct me if I'm wrong).


Will JAI be required by FOP-1.0 for PNG and also be required for some subformats of TIFF[1]?

Web Maestro Clay

[1]
http://xml.apache.org/fop/graphics.html#tiff



Reply via email to