J.Pietschmann wrote:
> Vincent Hennebert wrote:
>> Shall we launch a poll on fop-user about abandoning support for 1.4 and
>> require 1.5 as a minimum? :-]
> 
> A poll: maybe. Abandoning 1.3: Not yet.
> If the usage of those hash maps is only in a few places, we could
> provide JDK dependent code and tell people that FOP runs faster
> on JDK 1.5.
> 
> J.Pietschmann

FOP should run markedly faster on 1.6 without any changes. Just about
everything else does.

-- 
Peter B. West <http://cv.pbw.id.au/>
Folio <http://defoe.sourceforge.net/folio/>

Reply via email to