On Wed, Jan 26, 2011 at 12:08 PM, David Bovill <[email protected]> wrote:

> On 26 January 2011 16:17, Dmitry Chestnykh <[email protected]>wrote:
>
>> On Jan 26, 2011, at 3:54 PM, David Bovill wrote:
>>
>> > Basic question - is "CHECK-IN" a valid value rather than using the sha1
>> of the checkin? I'd like to simply add a tag to the most recent checkin -
>> but leaving the CHECK-IN parameter out does not work?
>>
>> I believe that would be "tip".
>>
>
> That would be it :)
>

I see what you are asking now...

"Tip" refers to the most recent check-in in your repository, which is not
necessarily the check-in you most recently did yourself, or which you
currently have checked out.  "current" might be a better name depending on
what you want.  See
http://www.fossil-scm.org/fossil/doc/trunk/www/checkin_names.wiki



>
>
> _______________________________________________
> fossil-users mailing list
> [email protected]
> http://lists.fossil-scm.org:8080/cgi-bin/mailman/listinfo/fossil-users
>
>


-- 
D. Richard Hipp
[email protected]
_______________________________________________
fossil-users mailing list
[email protected]
http://lists.fossil-scm.org:8080/cgi-bin/mailman/listinfo/fossil-users

Reply via email to