Greetings, fellow Framers.

Two of us in the office have tried many ways to get autonumbering to work properly in a run-in head configuration, but we're getting very strange results, no matter what we do.

As shown below, the autonumbering works fine up to "9," but then goes to "01," "11," "21," and so forth. (As you can see, we also have centering issues to eventually resolve.)



What you are looking at is a glyph in "Bullet" Paragraph Tag (autonumber = B:‚óŹ\t). "Bullet" is a run-in paragraph.

The next tag is "Bullet Number" (autonumber = N:\t<n=1>\t) or (N:\t<n+>\t). This is a non-run-in paragraph.

We've experimented with resets and changes to series designations between the run-in and the non-run-in paragraphs, but nothing we've tried so far has worked. The best we've managed is to produce a "10," but the "10" appears at the beginning of the list, followed by numbers 1 through 9, and then numbers that increment in 10s, as before; that is,  "01," "11," "21," and so forth.

Does anyone happen to have a solution for this?

I would really appreciate some help.

I suppose it doesn't make any difference, but we are using FrameMaker 11.



Alex Lukes
Communications Specialist
T&D Standards & Publications
Southern California Edison
_______________________________________________

You are currently subscribed to framers as arch...@mail-archive.com.

Send list messages to framers@lists.frameusers.com.

To unsubscribe send a blank email to
framers-unsubscr...@lists.frameusers.com
or visit 
http://lists.frameusers.com/mailman/options/framers/archive%40mail-archive.com

Send administrative questions to listad...@frameusers.com. Visit
http://www.frameusers.com/ for more resources and info.

Reply via email to