I have run into this when working remotely with Win 7 (and possibly  Win8). I
 found the problem to be intermittent, and the only commonality to the failures
I had was that they both occurred on book regeneration (which is
file-transaction intensive).  I followed the guidance in
 <http://technet.microsoft.com/en-us/library/ff686200.aspx>  .

I had to manually create the Windows registry entries   DirectoryCacheLifetime
and   FileNotFoundCacheLifetime and set them to   0 (zero).
I have not had problems since, but have also been very cautious as to how I have
regenerated FM books.


> On March 10, 2014 at 8:42 AM Stephen O'Brien <sobr...@innovmetric.com> wrote:
> 
> 
>  Hi,
> 
> 
> 
>  Yesterday I spent a few hours updating cross-references in a book. I updated
> the TOCs several times. Saved all files several times. All went well.
> 
> 
> 
>  Today I open the same book and 6 files of 40 are missing - have the ? symbol.
> They are not on disk either.
> 
> 
> 
>  Has anyone seen this before. I am at a complete loss here.
> 
> 
> 
>  Thx for any advice.
> 
> 
> 
>  I do have a backup from the day before.
> 
> 
> 
>  Stephen O'BRIEN
>  Coordonnateur à la documentation et rédacteur technique senior |
> Documentation Coordinator and Senior Technical Writer
>  InnovMetric Logiciels | Software
>  sobr...@innovmetric.com <mailto:sobr...@innovmetric.com>
>  T (1) 418.688.2061
>  F (1) 418.688.3001
> 
> 
>
_______________________________________________


You are currently subscribed to framers as arch...@mail-archive.com.

Send list messages to framers@lists.frameusers.com.

To unsubscribe send a blank email to
framers-unsubscr...@lists.frameusers.com
or visit 
http://lists.frameusers.com/mailman/options/framers/archive%40mail-archive.com

Send administrative questions to listad...@frameusers.com. Visit
http://www.frameusers.com/ for more resources and info.

Reply via email to