A week from today I am supposed to present this project to the CEO. I have
half the content that I need, but then FM/Mif2Go stopped working and since
then I am at a dead stop.

The issue is that Mif2Go no longer runs, with this error:
Mif2Go failed for file: C:\Project\ActifioConnector.xhtml
type 1, code 2, at: Wed Aug 27 14:17:30 2014
Could not run DCL filter or other program.
File not found.

A recap:
I author my content in FM12 Unstructured, about 12 books for each release.
After generating a round of PDFs,

   1. I use FrameScript to import a new online-only template and get the
   docs ready for online use.
   2. I use FrameScript again to configure some markers that will be used
   in the HTML.
   3. I use Mif2Go to generate XHTML output.
   4. I go back to FrameScript to do some magic on the XHTML and produce
   the files that will be imported into our Salesforce knowledgebase.

I have done this many times. I showed it at the STC Summit in Phoenix. I
was doing it on 12 August when it suddenly stopped working.

It stopped quite suddenly. At 2:11pm it worked and at 3:04 pm it failed. In
between I used FM12 to output a different, successfully finished doc to
ePUB, then I updated Calibre and used it to generate the .mobi so I could
view the eBook on my Kindle. That worked.
Then I went back to the Mif2Go conversion project, and Mif2Go has not
worked since then, always stopping at the same place, always showing the
same type 1 error.
According to the computer's event logs, nothing else changed at that time.
I uninstalled Calibre and still failed. I reinstalled it and then
re-uninstalled it with the more powerful Revo Uninstaller.
I have uninstalled and reinstalled Mif2Go completely, and then FrameMaker
as well. Today I reinstalled Mif2Go again. My environment variables are
good, my path is good.
According to the error message (there's nothing of value in the logs), some
critical file cannot be found or maybe cannot be executed. I have checked
every .exe, .ini, and .dll, including the two in fminit\Plugins (one of
which was updated in January for FM12). Everything is unblocked and has
full permissions.
I have used Mif2Go for over 10 years and I have always been able to solve
its inevitable glitches, but this one has me stumped. I'd love any clues,
and I am will to share my desktop via a Skype session with anyone who can
help (or at least give it the ol' college try!)

Counting the hours until next Wednesday's date with the CEO...

<http://www.actifio.com/>    *John Sgammato, Documentation Architect*
*e* john.sgamm...@actifio.com  *c* 508.927.2083
*t* @actifiodocs <http://twitter.com/actifiodocs>

333 Wyman Street, Waltham, MA 02451
<http://twitter.com/actifio>    <http://www.linkedin.com/company/399246>
<http://www.youtube.com/user/actifio>    <http://www.actifio.com/>

*Radically simple copy data management *


You are currently subscribed to framers as arch...@mail-archive.com.

Send list messages to framers@lists.frameusers.com.

To unsubscribe send a blank email to
or visit 

Send administrative questions to listad...@frameusers.com. Visit
http://www.frameusers.com/ for more resources and info.

Reply via email to