Might be able to round up an old upgrade on E-bay or something, but
7.x is no longer supported. Adobe only supports the current rev of a
product, so if you want an official release, 8 is it. Why wouldn't you
want to upgrade to the current release?

Art

On 9/13/07, Kelly McDaniel <kmcdaniel at pavtech.com> wrote:
>
> Folks,
>
> I'm running 7.1p579 and looking for a 7.2 upgrade to no avail. From 7.1,
> must I go all the way to 8.0?...thanks, Kelly.
> _______________________________________________
>
>
> You are currently subscribed to Framers as art.campbell at gmail.com.
>
> Send list messages to framers at lists.frameusers.com.
>
> To unsubscribe send a blank email to
> framers-unsubscribe at lists.frameusers.com
> or visit 
> http://lists.frameusers.com/mailman/options/framers/art.campbell%40gmail.com
>
> Send administrative questions to listadmin at frameusers.com. Visit
> http://www.frameusers.com/ for more resources and info.
>


-- 
Art Campbell                                             art.campbell at 
gmail.com
  "... In my opinion, there's nothing in this world beats a '52 Vincent
               and a redheaded girl." -- Richard Thompson
                             No disclaimers apply.
                                     DoD 358

Reply via email to