> Having recently upgraded to Acrobat 8 (from 5), I now find that I can't
> print a book file to a single pdf.

When you installed Acrobat 8, did you first uninstall v.5 (and any version 
of Adobe Reader or the distiller that came with FrameMaker)? Since version 
6, Dov Isaacs of Adobe has warned us not have more than one installation of 
Adobe Acrobat and/or Adobe Reader and/or the PDF Distiller that comes with 
FrameMaker on any given computer. They can conflict. If you had other 
versions of Acrobat, Reader, or Distiller installed, you should uninstall 
all of them and then reinstall Acrobat 8.

Mike Wickham


Reply via email to