Also, FYI, I tried copying and pasting an apostrophe from Word into
Frame using Paste Special > Text and that worked just fine.

Joel

On Mon, Dec 15, 2008 at 5:13 PM, Jeremy H. Griffith <jeremy at omsys.com> wrote:
> On Mon, 15 Dec 2008 16:43:45 -0500, Joel <eleysium at gmail.com> wrote:
>
>>I am using Frame 8 on Windows XP. In the past week I've noticed that
>>I'm unable to type apostrophes or quotation marks. All I get when I
>>type that character is a question mark where the apostrophe should be.
>>I've tried different fonts to no avail. Any idea what could be causing
>>this?
>
> Yes.  With Frame not running, open your maker.ini, the one
> in the main FrameMaker directory, in a text editor.  Find
> the [Spelling] section, and at the end of it is SmartQuotes:
>
> SmartQuotes=''""
>
> which shows the actual quote characters.  Change it to:
>
> SmartQuotes=\xd4\xd5\xd2\xd3
>
> which uses their numeric codes; this is actually specified
> in the file, in a comment above that line that has the codes
> for several different languages.  Save and close maker.ini,
> open FrameMaker, and enjoy.
>
> I had the same problem, and that solved it for me.
>
> -- Jeremy H. Griffith, at Omni Systems Inc.
>  <jeremy at omsys.com>  http://www.omsys.com/
>

Reply via email to