Hi Emily,

I doubt this is related to the FM9 trial, though *you* may indeed be running
a version of Acrobat other than what FM is looking for. I'll leave that one
for Dov, in case he's around...

It's my understanding that the trial is same installer as you would use
normally, but without a serial number. I believe you can merely plug a valid
serial number into the trial and continue on your way without reinstalling.
(Note: this doesn't work for all valid s/n's, as some are for Frame, some
for the TCS, and some are site licenses, as well as gov or edu
market-specific)

Questions:

Question 1- Is your colleague able to PDF other books than this one?


Question(s) 2- Do any dialogs come up while opening the book file or any of
the files making up the book? Are you able to successfully update the book
without errors?
Suggestion 2- Resolve any dialogs (make sure all needed resources are
available) and try again

Question 3- (assumes Suggestion 1 has been completed) Have you tried saving
as MIF and re-opening in FM8?

-Matt


-----Original Message-----
From: framers-boun...@lists.frameusers.com
[mailto:framers-bounces at lists.frameusers.com] On Behalf Of Emily Berk
Sent: Monday, December 22, 2008 1:44 PM
To: Framers at FrameUsers.com
Subject: Frame 8 trial woes

One of my colleagues is working for a company that is using Frame 8.

He was having some problems generating a PDF, and, guess what -- his 
doc is due today.

First thing he tried was to export his book and all its chapters to 
Frame 7.  I was not able to read a single one.

SO, I downloaded a free trial of FM 8 and tried to generate the 
PDF.  My PC is a brand, spanking new Dell desktop (arrived this past 
Friday) with gazillions of bytes of RAM and oodles of empty hard 
drive space.  There's almost nothing on the drive except for the 
trial version of FM 8 and Vista Home, which came pre-installed.

I tried to use this copy of FM to export the book and all its 
chapters to FM 7, which I have running on a different PC.  No 
dice.  Still could not read any of the "exported" chapters, let alone 
the book file.

So I gave that up and decided to run FM 8 natively.  The first thing 
I noticed was that Frame 8 crashed pretty much incessantly.

It always goes into an endless loop if I do a find on just the 
document and it can't find the text I've asked it to look for.  I 
then have to go into the Windows Task Manager and kill the FM 
task.  And then I have to either delete all the .recover.fm and the 
.lck files or re-open and re-save all the files in the book.  (This 
does not happen if it successfully finds the text I ask it to look 
for and/or if I have it search the book and it does not find the text 
requested.)

But also, sometimes I won't be doing anything at all, just reading 
the text of a file.  All of a sudden, the screen goes grey and -- crash.

And then there is the persistent Internal Error leading to crash, 
which seems to have occurred in reaction to pretty much every FM 
action I've tried in the last few hours.  What were the triggers of 
this problem?  I really can't say.  But I can say that it happened
repeatedly.

Anyway, all this crashing and having to remove all the trashed 
recover and .lck files is why it took me from 7 until around noon to 
get around to trying to generate a PDF.  By noon, finally, I had a 
generated book file with NO errors and no warnings.

So then, feeling optimistic, I tried to generate a PDF.  I first 
tried to do the Save as PDF.  No error messages, but it took a LONG, 
LONG time on a very fast machine.  Finally, I looked at the file 
directory and there was a TEXT file with the same name as the name of 
the book file, but without a file extension, and it was an Acrobat 
log, saying that the PDF generation had filed at page 49.  So, I 
tried again.  Same error.  So then I deleted the chapter that 
included page 49, regenerated the doc, then tried to Save as 
PDF.  Got an error about 10 pages later.   Deleted THAT chapter 
too.  Fixed the broken x-refs.   Tried to Save as PDF.  Log file, no 
PDF.  So then I try to Print to Adobe PDF.  Same problem.  I guess I 
should create an empty book file and see if a PDF gets 
generated.  But I haven't done that.

I'm thinking that maybe the trial version of FM 8 requires a 
particular version of Acrobat and it doesn't have it?  But, my 
colleague has the full install of the FM 8, with the new Acrobat, 
Robohelp, everything, and he couldn't generate the PDF, which is why 
this fell into my lap.

I have been trying to make this work since 7 a.m. and it's after 1 
p.m. now.  Let me tell you the experience has been very frustrating.

Well, he's off to work and has no PDF to submit.  And I have a copy 
of his doc and am wondering if you all have any suggestions.

And, well, wondering if the common experience is that the trial 
version of FM 8 crashes with no instigation at least once every 15 minutes?

-- Emily

Emily Berk
http://www.armadillosoft.com/blog 

_______________________________________________


You are currently subscribed to Framers as matt at grafixtraining.com.

Send list messages to framers at lists.frameusers.com.

To unsubscribe send a blank email to 
framers-unsubscribe at lists.frameusers.com
or visit
http://lists.frameusers.com/mailman/options/framers/matt%40grafixtraining.co
m

Send administrative questions to listadmin at frameusers.com. Visit
http://www.frameusers.com/ for more resources and info.

Reply via email to