I deleted this file from the Windows/system32 directory, downed the laptop, and 
then rebooted.

When I ran FM, and tried to print to Adobe PDF, I got the same Internal Error 
message, which occurred at 0% complete.  

So, I started deleting chapters from the beginning of the book and then saved 
the book file.  And each time, I tried to print to pdf.  Each time I got the 
same Internal Error message.

Then I tried to create a new document using a FM template (the Book chapter.fm 
template).  When I tried to print to pdf, I got the same Internal Error message.

Guess the next step is to try the export to .mif, but given the number of 
chapters in the book, that is going to take a long time.  I'll try to export a 
single file to .mif first and see if that works.

Are Frameusers all sick of hearing about my lack of progress?  Perhaps I should 
just respond to suggesters?  Don't all answer at once, but if I don't receive a 
compelling case for keeping y'all updated on the gritty details, I'll start to 
just respond to the few who made suggestions.

-- Emily

At 12:34 PM 1/11/2008, you wrote:
>Delete file C:\Windows\FNTCACHE.DAT with all applications
>closed and no printing going. Then immediately reboot!
>        - Dov
>> -----Original Message-----
>> From: Emily Berk [mailto:emily at armadillosoft.com]
>> Sent: Friday, January 11, 2008 12:22 PM
>> To: Dov Isaacs; framers at lists.frameusers.com
>> Subject: RE: The dreaded Internal Error error meets the dreaded Adobe
>support, sigh
>> Thanks so much, Dov.
>> I guess I had turned myself into a developer a few years back and
>dropped my membership to the
>> Frameusers list.  I should have tried it first, before picking up the
>> How do I delete the Windows system font cache?
>> -- Emily
>> At 11:52 AM 1/11/2008, Dov Isaacs wrote:
>> >Emily,
>> >
>> >On behalf of Adobe, let me apologize for the runaround that you
>> >got from Adobe's Tech Support. As soon as I am done with this
>> >response, I will be forwarding your post on to our customer
>> >support escalation team. I don't know whether we do or don't
>> >still "officially" support FrameMaker 7.1 (I thought we did!),
>> >but either way, you should have immediately been connected
>> >with someone (1) who competently understands and speaks your
>> >language and (2) knows the product!
>> >
>> >There was no "hidden" update to FrameMaker 7.1 or any other
>> >version of FrameMaker or any Adobe product.
>> >
>> >I do recall various problems with "save as PDF" with
>> >FrameMaker 7.x causing crashes. The workarounds that tended
>> >to work for me included a combination of simply rebooting
>> >the computer or deleting the Windows system font cache and
>> >then rebooting the system (which also "solves" a missing text
>> >in output problem). Apparently, some interaction between
>> >FrameMaker, the PSCRIPT5 driver Acrobat plug-in, and use of
>> >the Windows registry by all these components can put the
>> >PostScript driver in a catatonic state.
>> >
>> >        - Dov
>> Emily Berk
>> http://www.armadillosoft.com/blog

Reply via email to