Thanks all:
I tried it on my laptop and it worked just perfectly as Syed shows below.
I did it on my desktop special keyboard, and found that control-q was mapped
by another application for a different purpose.
I shut down the other application, rebooted the machine, and now it works
perfectly there as well.

I told you it was a dumb question!!

Thanks everyone for your responses.

Cheers

Pete Rourke
Chandler, AZ

-----Original Message-----
From: Syed.Hosain at aeris.net [mailto:syed.hos...@aeris.net] 
Sent: Thursday, January 24, 2008 9:01 AM
To: pete at rourke.org; framers at lists.frameusers.com
Subject: RE: Keyboard shortcut for copyright symbol

When I press "control-q", then let go, then hold "shift" and press "0"
key for the letter ")", I get the Copyright symbol every time.

On a WinXP system (with FM 8, though).

A guess: are you perhaps not pressing the shift and 0 keys (together),
after letting go of the control-q?

Z

> -----Original Message-----
> From: framers-bounces at lists.frameusers.com
[mailto:framers-bounces at lists.frameusers.com] On Behalf Of
> Pete Rourke
> Sent: Thursday, January 24, 2008 7:49 AM
> To: framers at lists.frameusers.com
> Subject: Keyboard shortcut for copyright symbol
> 
> This has to be the dumbest of questions to this prestige group.
> 
> In appendix b of the FM8 is says copyright should be control+q )
> On a WinXP system I get anything but a C
> I must not be holding my mouth rightJ
> 
> Any clues?
> 
> (ducking for cover)
> 
> Pete Rourke
> Chandler, AZ

Reply via email to