Good morning all you mavens,

I just got a new computer a work. this is a good thing. However, the usual
niggly frustrations have reared their ugly little heads. So I need some
guidance.

I am using FrameMaker 7.0

After last computer changer and much hard work, I got the scroll wheel to
scroll in FM, now it doesn't. Before I get lots of e-mails sending me to a
very old logitech driver, I tried that last time and the driver does not
support all the buttons on my mouse. I honestly do not remember how I solved
the problem last time. Help!

Every time I try to open a document (and I am a lone writer with no file
sharing with anyone and in fact I open docs from my local hard disk) I get a
dialog Cannot Lock File - that informs me that FM cannot lock the file for
my use. If I continue and open the file, it is impossible to simply save it,
have to do Save As.  I unchecked the box for Enable workgroup functionality
(File>Preferences>Workgroup).  Help!

I have not seen the annoying Missing Fonts message for years. Now it is
back. I unchecked the Remember Missing Fonts box , but to no avail. Help!

TIA,


Leah Smaller
Technical Writer
Certified Feldenkrais Method practitioner
leah at compulite.com 

"What I'm after isn't flexible bodies, but flexible brains. What I'm after
is to restore each person to their human dignity."  Moshe Feldenkrais

Reply via email to