* Scrolling -- freewheel is the answer
* Missing fonts -- There are some differences between your new and old
machines. The easiest way to fix it would be to install the font set
from the old machine. Failing that, uncheck the Remember box, open the
files, then SAVE THEM.
* The file locking, if it isn't UAC, is likely to be a user name /
group name permissions issue; again, a change from your previous
machine. Something changed, and it may be just the difference in a
user name between upper case and lower case. Are you using exactly the
same user name?

Art

On Tue, Jul 15, 2008 at 5:15 AM, Yves Barbion <yves.barbion at gmail.com> wrote:
> Hi Leah,
>
>
>   - scrolling: this used to work:
>   http://www.geocities.com/SiliconValley/2060/freewheel.html
>   - Cannot Lock File: I guess you are using Vista? If so, this problem may
>   be caused by Vista's User Access Control (UAC), which does not allow you to
>   change and save files in specific folders (e.g. the maker.ini file). I just
>   disabled UAC, and we no longer get the VERY annoying confirmation dialog
>   boxes asking us whether we are "absolutely really sure whether we want to do
>   so and so".
>   - missing fonts: install the fonts from your previous computer
>
> Good luck.
>
>
> --
> Yves Barbion ? Managing Director Scripto ? Adobe-Certified FrameMaker
> Instructor
> www.scripto.nu ? skype: yves.barbion ? T: +32 494 12 01 89
>
>
>
> On Tue, Jul 15, 2008 at 11:44 AM, leah <leah at compulite.com> wrote:
>
>> Good morning all you mavens,
>>
>> I just got a new computer a work. this is a good thing. However, the usual
>> niggly frustrations have reared their ugly little heads. So I need some
>> guidance.
>>
>> I am using FrameMaker 7.0
>>
>> After last computer changer and much hard work, I got the scroll wheel to
>> scroll in FM, now it doesn't. Before I get lots of e-mails sending me to a
>> very old logitech driver, I tried that last time and the driver does not
>> support all the buttons on my mouse. I honestly do not remember how I
>> solved
>> the problem last time. Help!
>>
>> Every time I try to open a document (and I am a lone writer with no file
>> sharing with anyone and in fact I open docs from my local hard disk) I get
>> a
>> dialog Cannot Lock File - that informs me that FM cannot lock the file for
>> my use. If I continue and open the file, it is impossible to simply save
>> it,
>> have to do Save As.  I unchecked the box for Enable workgroup functionality
>> (File>Preferences>Workgroup).  Help!
>>
>> I have not seen the annoying Missing Fonts message for years. Now it is
>> back. I unchecked the Remember Missing Fonts box , but to no avail. Help!
>>
>> TIA,
>>
>>
>> Leah Smaller
>> Technical Writer
>> Certified Feldenkrais Method practitioner
>> leah at compulite.com



-- 
Art Campbell art.campbell at gmail.com
 "... In my opinion, there's nothing in this world beats a '52 Vincent
and a redheaded girl." -- Richard Thompson
 No disclaimers apply.
 DoD 358

Reply via email to