I think this was pretty common in the "0" release, but was fixed
pretty quickly. And it didn't affect everyone, so there may have been
some file content or organization that contributed to it. Assuming
this is the same bug (cause never really was IDed, I don't believe),
it was fixed in the first patch releases for both Acrobat and Frame 8.

The work around was to make sure that Generate Tagged PDF was turned On.

However, assuming you can download them with an eval copy, the better
solution would be to download (or let Adobe Update attempt to) and
install the updates.

Art

On Fri, May 16, 2008 at 11:40 AM, Anderson, Ben
<Ben.Anderson at guarantybank.com> wrote:
> Frame Gang,
>
> I'm in the process of testing the evaluation copy of Technical
> Communication Suite and have run into a couple of crashes.
>
> I've got a book (created in Frame 7.2) that I've opened in Frame 8.0
> (p273) and tried to convert to PDF.  I can get the book to update just
> fine, but when I "save as PDF", Frame crashes.  I've also printed the
> book to postscript and then tried to distill the files to PDF, but then
> distiller crashes.
>
> I have all of the system requirements (i.e., disk space, RAM, etc.), so
> I don't think that's an issue, but I'm not positive.
>
> Also, I'm using the standard Adobe PDF printer that comes with the Tech
> Comm Suite install.
>
> Any info would be greatly appreciated.
>
> Thanks,
> --Ben
>


-- 
Art Campbell art.campbell at gmail.com
 "... In my opinion, there's nothing in this world beats a '52 Vincent
and a redheaded girl." -- Richard Thompson
 No disclaimers apply.
 DoD 358

Reply via email to