By "implanted" do you mean cut and pasted or drag and dropped?
I had one writer who loved to do both with screen shots. His documents
are the ones I'm fixing now.
What about graphics on your master pages, such as logos and the likes?
I had some there too.

Berny

-----Original Message-----
From: framers-boun...@lists.frameusers.com
[mailto:framers-bounces at lists.frameusers.com] On Behalf Of Murray Moore
Sent: Tuesday, September 23, 2008 8:23 AM
To: framers at lists.frameusers.com
Subject: RE: Numbers appended to file name

No, no OLE graphics here. Nearly all screen shots are imported by
reference, with the odd screen shot  implanted in the file. I have not
noticed any gray boxes.

/\/\
Murray


Date: Mon, 22 Sep 2008 10:51:25 -0400
From: "Gagne, Bernard (Bolton)" <bga...@husky.ca>
Subject: RE: Numbers appended to file name
To: <framers at lists.frameusers.com>
Message-ID:

<BB60B0264E304347B25DA8D69F5C70BBC0E074 at BOLEX02.corp.huskyims.com>
Content-Type: text/plain;       charset="us-ascii"

Hi Murray,
FrameMaker is adding the funky alphanumeric extension to your Frame file
because it has changed substantially from the original. I suspect some
of your graphics are not being saved. I have seen that error a lot
lately, especially since our IT dept installed XP SP3 on our machines.
Do you use OLE for any of your graphics in your manuals? If so you may
be dismayed to find they have likely all been blown away. Check the new
files for gray boxes where graphics should be. I found that the first
time I opened a document with OLE images, the images appeared fine when
I first opened the file but if I tried to save the file, I got the
"graphics have not been saved" error message and the alphanumeric
extension on the file. The only solution to the problem was to eliminate
all OLE graphics and replace them with images imported by reference.
This bug was introduced with XP SP3 and there are no fixes that I know
of (and certainly none planned for Frame 6).
Best of luck.

Berny Gagne
Lead Writer
Husky Injection Molding Systems Ltd.
Bolton, Ontario, Canada


-----Original Message-----
From: framers-boun...@lists.frameusers.com
[mailto:framers-bounces at lists.frameusers.com] On Behalf Of Murray Moore
Sent: Monday, September 22, 2008 10:19 AM
To: framers at lists.frameusers.com
Subject: Numbers appended to file name

I am having a problem using mif2go to save FM files as rtf, but I am
suspicious that the problem is with FM.

Recently I have noticed that when I save a FM file some times I get an
error message, something like "graphics have not been saved"; the saved
file's name is filename.fm.threelettersorcharacters, e,g,
filename.fm.1A2. I have to delete the 1A2 manually.

I just saved 03 DB Management.fm as 03DBManagement.fm because the mif2go
Help says spaces are bad in a file name to be converted, but what
resulted was 03DBManagement.fm.701.

(Never have I had a problem saving a FM file with spaces in its name as
RTF using mif2togo, eg, 03 DB Management.fm, but I was following the
mif2go Help
instructions.)

Why am I getting these three-letter-and-number-combination suffixes when
I save a FM file?

FM 6.0p405
XP Pro 2002 SP 3
Pentium D CPU 2.80GHz 2.80GHz, 0.99GB RAM

/\/\
Murray
Mississauga
(If you fly to Toronto you land in Mississauga) 

Reply via email to