Spectrum Writing wrote:

> And FM  locks on me and that's the end of the story.  After many
attempts
> to
> correct this, I simply gave up and decided to uninstall/reinstall FM
9.0
> thinking that would solve the issue. When I put in disk1 of my TCS2
install
> disk, and request to uninstall (NOT reinstall/uninstall) Adobe FM 9
and
> Adobe Acrobat Extended Pro, I can only uninstall FM 9.0! when I try to
> simply uninstall and reinstall Adobe Acrobat Extended Pro 9, I get
this
> message:

Tammy, have you tried doing it via Control Panel > Add or Remove
Programs? It may just fire up the same Technical Communication Suite 2
Installer program that you're running from the DVD, but OTOH, the
installed version may be more aware of / in control of what's happening
at the OS level. 

> RSo3Middletierservice. exe and MiddleTierservice.exe are running and
it
> WON'T let me uninstall anything else. WTF? I have absolutely NOTHING
else
> open during the uninstall - I have closed everything including
outlook,
> snagit, etc. and for the life of me, I can't uninstall.

Have you tried ending those processes in Task Manager's Processes tab? 

FWIW, I just shut down Acrobat, and in Task Manager, I see
RSo3Middletierservice.exe and RSO3Server.exe (which sounds related)
listed as running processes, but not MiddleTierservice.exe.

> I finally gave that up and went to a RevoUninstaller and even that
won't
> uninstall  the rest of TCS2. I get the same message about the .exe
files
> being open.
> 
> 
> 
> I am LOCKED in uninstall hell with TCS2 and I need to be able to clean
my
> system and do a clean reinstall.

IMO, Adobe has a long history of handling installs, upgrades, and
uninstalls poorly, and I'm sorry to learn that that's still the case. My
sympathies. 


Richard G. Combs
Senior Technical Writer
Polycom, Inc.
richardDOTcombs AT polycomDOTcom
303-223-5111
------
rgcombs AT gmailDOTcom
303-777-0436
------





Reply via email to