Jakub Lach wrote
> Could you elaborate? Are those ntfs pendrives? ntfs support by ntfs.ko and
> mount_ntfs was removed in 10 tree. There is fuse kernel module and a port
> for ntfs in place of it (haven't tested but I'm told it works). Regarding
> fat (msdosfs) pendrives, I've just mounted one created under 8-CURRENT.

They are msdosfs.

Hald is seeing the stick, but the automounter isn't picking it up.

I have been able to get one to mount read only with
mount -t msdos /dev/da0s1 /mnt
but it still doesn't like the large Lexar drives.

I'm a little confused by:
the FreeBSD Handbook 19.5 USB Storage Devices 
and halfaq haven't been updated since FreeBSD 8.
Is FreeBSD 10 processing the rights differently?
I got Gnome components hald avahi gdm to build, but are they functioning
Whether fuse is now the preferred method to mount USB file systems?

I suspect that the policy configuration that worked for 9.2 is not working
on 10,
I am trying various devfs.conf syntax, without luck.

View this message in context: 
Sent from the freebsd-current mailing list archive at Nabble.com.
freebsd-current@freebsd.org mailing list
To unsubscribe, send any mail to "freebsd-current-unsubscr...@freebsd.org"

Reply via email to