On Jun 17, 2014, at 3:14 PM, Glen Barber <g...@freebsd.org> wrote:

> On Tue, Jun 17, 2014 at 01:43:55PM -0700, Craig Rodrigues wrote:
>> On Tue, Jun 17, 2014 at 1:05 PM, Simon J. Gerraty <s...@juniper.net> wrote:
>>> Why not use fmake in that scenario?
>> That might work.   Is using the devel/fmake port sufficient for using fmake?
>> If I typed "make something", is there a way inside the make environment to
>> detect if bmake or fmake was invoked, and error out appropriately?
> For what it is worth, I'm working around this problem by running:
>    # make make buildworld -jN [...]
> Note the extra 'make', which rather than relying on the bootstrap-tools
> to determine which make to build, I am specifically telling it to build
> fmake.

I hit this issue as well, but worked around it by installing fmake (from src) 
and typing fmake buildworld. Since the testing I was doing was limited, this 
worked. It also worked when I hit the converse (building 10 on 9).


Attachment: signature.asc
Description: Message signed with OpenPGP using GPGMail

Reply via email to