It seems Arun Sharma wrote:
> I have the following disk:
> ad4: 9787MB <WDC AC310200R> [19885/16/63] at ata2-master using UDMA33
> and am experiencing hangs when I run it with UDMA66.

That exact disk model cant do UDMA66 reliably, even Linux has it
on the blacklist in the driver....

> I read the threads from Feb, where it was said that non IBM disks
> had problems with the UDMA66 code in FreeBSD. Some of you said that
> the disks worked just fine with other OSes.

Not all non IBM disks has problems, that was not the message back
then, at least not from me. What I said, and still says, is that
Maxtor and WDC has a bad reputation on making drives that can't work
reliably with UDMA66, quantum has its share too but not so bad. 
IBM's on the other hand works as expected...

> I'd like to know if there has been a change in status of the UDMA66
> code.

Not really, and it wont solve your particular problem, you should
just run that disk as UDMA33 and it should work...


To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to