On 4/7/2015 3:04 PM, Garrett Cooper wrote:
        I just tried to upgrade my system from a Nehalem style era 
CPU/motherboard (a W series Xeon/P6T-WS) to a Haswell style CPU/motherboard (an 
E-series Haswell/Z97 motherboard), and I’ve run into some fun issues with my 
LSI 9240-4i controller. In particular, it’s timing out because of issues noted 
similar to here: 
https://lists.freebsd.org/pipermail/freebsd-stable/2011-October/064404.html . 
I’ve done the following so far to try and diagnose the issue:
        - Upgraded the firmware on the card and in the BIOS
        Does anyone have any thoughts or hints on this issue?

What firmware are you running on the card ? What does

 mfiutil show firmware

give you ?

I am running with good results so far 3 cards with on RELENG10 and RELENG9 (well, FreeNAS)

mfi0 Firmware Package Version: 20.13.1-0208
mfi0 Firmware Images:
Name  Version                          Date         Time         Status
BIOS  07/23/2014
PCLI  03.02-020:#%00009                May 07 2012  13:21:53     active
BCON  4.0-61-e_50-Rel                  Sep 09 2014  11:45:57     active
NVDT  3.09.03-0064                     Oct 06 2014  12:00:15     active
APP   2.130.404-3836                   Oct 16 2014  06:50:12     active
BTBL                  Aug 18 2010  11:44:44     active

Mike Tancsa, tel +1 519 651 3400
Sentex Communications, m...@sentex.net
Providing Internet services since 1994 www.sentex.net
Cambridge, Ontario Canada   http://www.tancsa.com/
freebsd-current@freebsd.org mailing list
To unsubscribe, send any mail to "freebsd-current-unsubscr...@freebsd.org"

Reply via email to