On Fri, Jun 09, 2000 at 01:14:35PM -0400, Jeroen C. van Gelderen wrote:
> I'm not sure it is a good idea to name this variable VMWare as
> that is implementation specific. It may be better to have a var
> named 'emulation' set to 'none' or 'vmware' or 'bochs' or ...
Mmm.. or, giving forth the ability to do in/out instructions, so the
non-generic code would be entirely in the add-on forth piece. I'm
not sure if there are any security implications there.. at boot time
the machine is essentially as single-user as it's ever going to be.
Christopher Masto Senior Network Monkey NetMonger Communications
[EMAIL PROTECTED] [EMAIL PROTECTED] http://www.netmonger.net
Free yourself, free your machine, free the daemon -- http://www.freebsd.org/
To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message