Okay, answering my own question for the sake of the archive,  I believe it
was an on combination of some of the options   SC_something  that
vidcontrol -m on and my mouse and kernel didnt like.  I was using some to
save on kernel size and memory used but then decided to start using the
computer on the console again so I just commented all those SC feature
disabling out and all seems well. 

>Adam wrote:
>> Hi, I don't really know where to go with this issue on my own anymore so
>> im tossing it to the list for suggestions.
>> I had a celeron running in a Abit BX6-2 system running -current approx a
>> month or 1.5 old. Today I moved the disks to a Abit BP6 Motherboard and
>> recompiled the kernel for smp and the other hardware changes I intended to
>> make.  Well, when I boot it up it would get down to approx "starting i386
>> whatever" and the boot would stop, the keyboard wouldnt type (although
>> numlock would work for x amount of time) and you couldnt drop into
>> ddb.  Sometimes it would stick in this braindead mode, sometimes if you
>> tried typing things to get it unstuck it would just reboot after a brief
>> total keyboard lockup.  No panic, just a reboot.  I booted singleuser and
>> cleaned up my rc.conf, disabling some noncritical things, and got the
>> system booting fine.  I have a usb logitech mouse by the way.  Later I
>> noticed no mouse cursor on my consoles even though I had moused running,
>> so I ran vidcontrol -m on.  WHAM.  I had found the culprit.  Okay so I
>> know what caused it and what not to run ;0 I took the opportunity to cvsup
>> and upgrade the whole system to -current as of today, and to my dismay it
>> still does the same thing.  I really wish I could drop into ddb when it
>> happens but it wont let me.  If serial might be a better option I could
>> probably dig out a null modem cable... Suggestions Please!
>> To Unsubscribe: send mail to [EMAIL PROTECTED]
>> with "unsubscribe freebsd-current" in the body of the message

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to