Hi,
I'd been sucessfully running CURRENT on my Lenovo T420 with functional suspend/resume since some time. But after updating to CURRENT r317032 respectively r317559 suspend/resume does not work anymore. Putting it into suspend results only in a black screen, but no further action is possible (only pressing the powerbutton for some time to switch it off completely). The LEDs are not indicating any suspend mode. If i try to suspend it with X (intel-driver) stopped, the laptop does switch into suspend, but does not resume. It runs into some kind of resuming endless loop, where it tries to start the laptop again but at a certain point it restarts again. The screen stays dark all the time.


I tried this with and without the following options but the same result.
hw.acpi.reset_video=1
dev.acpi_ibm.0.handlerevents='0x04'

Booting a Bootenvironment with an older CURRENT(r315141), all is working. Was there any change between these commits concerning suspend/resume?

BR
Manuel
_______________________________________________
freebsd-current@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-current
To unsubscribe, send any mail to "freebsd-current-unsubscr...@freebsd.org"

Reply via email to