I've recently cleaned up and updated my sources, saving some changes
  I made elsewhere. I performed a buildworld, installworld, etc. yesterday
  night with no problems.

  When I rebuilt my kernel, after having collected the appropriate hints
  for the system and modified my kernel configuration file appropriately, I
  had some trouble booting it. The loader would load the kernel into memory
  but when it was time to `boot' it, I was not able to see anything on the
  console, this includes the initial copyright message. Furthermore, my
  keyboard was unresponsive. However, I could tell that the kernel was
  booting nonetheless (even though I could not see it), judging by the hard
  disk drives' activity (and upon checking /var/log/messages after I booted
  with my previously saved kernel).

  I then decided to rebuild the kernel with the hints statically compiled
  in, and this worked fine, and the kernel booted properly. Note that I did
  not use any notable optimisation flag during the build, and that this is
  all on i386 architecture.

  However, I decided to build a kernel with profiling support this morning
  (config -p KERNEL, etc.), and I left the hints compiled in statically.
  The kernel built fine, but when it came time to boot it, again, no
  response from keyboard, nothing at the console. This time though, the
  kernel wasn't even booting.

  Has anybody noticed/tried this recently? Am I forgetting something?


 Bosko Milekic  *  Voice/Mobile: 514.865.7738  *  Pager: 514.921.0237
    [EMAIL PROTECTED]  *  http://www.technokratis.com/

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to