I am getting a config error with the new gethints.pl stuff:

unrecognized config token 1

This is with a newly cvsupped system, and I checked the version of

ROOT:/usr/src/sys/i386/conf:472 >cvs status gethints.pl
File: gethints.pl       Status: Up-to-date

   Working revision:    1.4     Sun Jun 18 01:43:22 2000
   Repository revision: 1.4     /home/ncvs/src/sys/i386/conf/gethints.pl,v
   Sticky Tag:          (none)
   Sticky Date:         (none)
   Sticky Options:      (none)

So I think that's right.  My config file before had worked just fine, but
as a test, I went thru it and really tried to make it squeaky clean, but
it didn't seem to get rid of that error.  I don't know if this message
indicates a fatal problem or just is a leftover printf, there's damned
little in the way of info in it.

I don't know, maybe that error message is referring to line 1 of my config
file?  Here's the start of the config file:

machine         i386

cpu             I586_CPU
cpu             I686_CPU
ident           CH
maxusers        64

# Create a SMP capable kernel (mandatory options):
options         SMP                     # Symmetric MultiProcessor Kernel
options         APIC_IO                 # Symmetric (APIC) I/O

If that doesn't do it, I'm attaching the entire config file to this mail.

Sure would appreciate a hint; I'm not a perl hacker, but if I gotta become
one to puzzle this out, it's going to take me an long extra while trying
to get me a new kernel.

Chuck Robey            | Interests include C & Java programming, FreeBSD,
[EMAIL PROTECTED]  | electronics, communications, and signal processing.

New Year's Resolution:  I will not sphroxify gullible people into looking up
fictitious words in the dictionary.

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to