On Wed, 19 Jul 2000, Mike Smith wrote:

> >     No response to this on -stable. The actual error message is:
> > 
> > Disk error 0x1 (lba=0x7004c)
> > No /boot/loader
> Disk geometry stuffup, or a 'real' disk error.

        Well, I put my money on real disk error, but only because it
vindicates my position that we shouldn't have switched to this new kind of
disk in the first place. 

        As for geometry, I tried both with and without "dangerously
dedicated." My understanding was that if I used the dos partition entry
method that we should be able to pick up the geometry correctly, but
should I try the old dos fdisk trick as well? Also, would the adaptec
setting to translate >1G be affecting this? It's on currently, which it is
on all my other motherboards of similar vintage. 

        Finally, the other thing that's confusing me is that the error
message mentions "lba," which I thought was strictly an IDE thing. Just
for grins I tried toggling LBA and CHS mode in the bios, but no joy. 

> >     Also, on a whim I decided to try running /boot/loader. I got a
> It's not a FreeBSD executable (obviously enough), so you can't do this.

        Yeah... it was born out of frustration, since nothing else was
working anyway. I was kind of surprised that it did anything at all, to be

Thanks for your response,

        "Live free or die"
                - State motto of my ancestral homeland, New Hampshire

        Do YOU Yahoo!?

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to