Notebook: KAPOK 8700 (sold under different brands) 233Mhz MMX, 128 MB, 4GB, ESS 1879 

the ESS 1879 is correctly detected when booting. also cat /dev/sndstat shows up ESS 
1878 irq5 io 240
1:3 (1p:1r). also tried it with using only one DMA.

but when trying to play ( cat > /dev/audio) i get the message:

hwptr went backwards 0->4092

and the system crashes hard. only power off possible. i havnt used sound for a longer 
time, but i am
sure in 3.4 it has played with pcm.

running Current of 26th Sep.


my open problems:

reboot & shutdown -r hangs the box. (shutdown works, after pressing a key i see 
rebooting, then
screen is black and box hangs)

staroffice 52 works fine under KDE2 except when having a network connection (mail, 
www) the
statusline says making connection to somehost (netstat shows a connection) and it 
waits forever.

vmware and serial: when i run the nokia pc suite for the communicator on NT/vmware and 
connect to
the mobile i can see the data. small transfers works fine. when trying to do a backup 
it looks like
there is a communication problem when sending more data. parts of the data are 
transfered but the it
displays an error. as usual without any hints under windows. already slowed down to 
9600. no
success. browsing the gsm fones data works.

there is one message when booting: isa0: too many dependant configs (8).   ??????

thanks for any tips.


Do You Yahoo!?
Get your free address at

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to