It seems that there is a bug in the GNU ld(1) in -CURRENT. Currently it can't
link SDL library from ports/devel/sdl12 port (confirmed by bento). When I'm
replacing /usr/libexec/elf/ld with the corresponding file from my 4.3-STABLE
system the problem disappears. Please check what's wrong or pass this report
to the toolchain developers. Attached please find relevant log with backtrace.

Thank you!


ASCII English text, with very long lines, with CRLF, LF line terminators

Reply via email to