On Sat, Sep 29, 2001 at 05:25:20PM -0700, Dima Dorfman wrote: > The problem with this is that in a bikeshed far, far in the past, some > people wanted to me able to call it "mount_md" instead of "mount_mfs".
Hardcoding the fsname may not be terribly elegant but does work. > Of course, we could allow "mfs" and "md", but that seems rather ugly > (what if someone wants "fish"?). I'd rather see mount(8) use > mount_xxx, although if we think that would break something, your patch > is probably the best solution. Fwiw, agreed on both counts. Thanks Ian, for providing the (temporary?) fix. -- Jos Backus _/ _/_/_/ Santa Clara, CA _/ _/ _/ _/ _/_/_/ _/ _/ _/ _/ [EMAIL PROTECTED] _/_/ _/_/_/ use Std::Disclaimer; To Unsubscribe: send mail to [EMAIL PROTECTED] with "unsubscribe freebsd-current" in the body of the message