All I did was to add a 'smmsp' user in via the sysisntall utility, ran
'installworld/mergemaster' again and things worked fine, adding a not to
the Updating file might be a good idea for others thought :)

At 11:35 AM 2/22/2002 -0500, John Baldwin wrote:
>On 22-Feb-02 David Wolfskill wrote:
>>>Date: Fri, 22 Feb 2002 08:33:01 -0500
>>>From: Glenn Gombert <[EMAIL PROTECTED]>
>>>I have tried to re-cvsup and a clean rebuild the alst couple of days, and I
>>>keep getting this error when I try and do an 'installworld' ..after a clean
>>>build...does anyone know what might be causing this??
>>>mtree -deU -f /usr/src/etc/mtree/BSD.var -p /var 
>>>mtree: line 67: unknown user smmsp
>> Sounds like a botched (or not run) "mergemaster" execution:
>Sort of.  The problem is we have added a new user that installworld
depends on.
>Imagine a 4.x to 5.0 upgrade right now.  4.x doesn't have this user IIRC, and
>you are supposed to run installworld before mergemaster.  Sounds like a nice
>catch 22 to me. :-/
>John Baldwin <[EMAIL PROTECTED]>  <><
>"Power Users Use the Power to Serve!"  -
Glenn Gombert

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to