On Mon, May 06, 2002 at 08:54:01PM +1000, Scott Penno wrote:


> Just an update.  I've tried three different 32 bit cards and every time the
> card was inserted the laptop locked up.  I recompiled the kernel without the
> miibus and dc and then inserted the Xircom card the laptop would appear to
> lock up, that is, everything that was running just stopped.  When the card
> was re-inserted, everything would come back to life and a console message
> would appear reporting 'pccbb0: Cardbus card activation failed'.  A similar
> result was experienced with the other cards.  With that said, I'm still no
> closer to identifying the cause of these problems.  Any ideas?

Well, I've used different versions of 5.0 on my laptop, and my
experience is that Cardbus devices don't like to be pulled out.
Everytime I've done it the system has hung, so my assumption is:

Patient: When I remove a 32bit card the system freezes.
Doctor: Don't remove 32bit cards.

About inserting it, well, I never had success with that either. The only
way for it to work is to have the card already there *before* booting
the system. I don't know if that's the expected behaviour or not, it
works flawlessly with 16bit stuff.

My hardware is a Thinkpad 300E, a 16bit ne2k clone and a RealJunk 8139
Cardbus NIC.

        Miguel Mendez - [EMAIL PROTECTED]
        GPG Public Key :: http://energyhq.homeip.net/files/pubkey.txt
        EnergyHQ :: http://www.energyhq.tk
        FreeBSD - The power to serve!

Attachment: msg38068/pgp00000.pgp
Description: PGP signature

Reply via email to