that was teh plan... we're just discussing the name..
On Thu, 4 Jul 2002, Daniel Eischen wrote:
> On Wed, 3 Jul 2002, Julian Elischer wrote:
> > On Wed, 3 Jul 2002, Neal Fachan wrote:
> > > We've got local changes (which I've attached) where the name is
> > > *_FOREACH_REMOVE. We didn't add reverse removable iterators. Also, the
> > > temp variable is the second argument. I can't think of a way of doing it
> > > without having the externally declare the temporary variable.
> > >
> > A I like it and you've even done thge man page..
> > *_FOREACH_REMOVE however suggests that it is going to try remove
> > something..
> Instead of potentially changing the existing *_FOREACH behaviour,
> why not just add *_FOREACH_CHECKED or *_FOREACH_PEDANTIC that
> adds the desired behaviour. Or *_FOREACH_DEBUG...
To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message