Dear all,

TLDR: When I run any executable with wine I get the following message:

wine: failed to initialize: /usr/lib32/ version FBSD_1.4 required
by /usr/local/lib32/wine/ not found

Long story

Back when I upgraded from 9.x-RELEASE to 10.0-RELEASE, there was some
problem that required me to remove world/lib32 component from
/etc/freebsd-update.conf. It was a long time ago and I don't remember what
the problem was. Everything worked fine since then though, including the
upcoming upgrades, till I upgraded to 11.0-RELEASE. Then wine stopped
launching with the above error message. Some search suggested that I'm
missing 32-bit compatibility libraries. And indeed /libexec/
was missing. I've downloaded and extracted lib32.txz of the 11.0-RELEASE
into the root (this is the only way I found to install those into an
existing system), reinstalled wine, but I'm still getting the above message.

Are there any suggestions on how to fix that without reinstalling the
entire system?

Thank you in advance,
Yakov Galka
_______________________________________________ mailing list
To unsubscribe, send any mail to ""

Reply via email to