My apologies for the re-post, I sent first MIME-Encoded by mistake,

I am attempting an installation of 4.7 Release made from ISO a few days
ago on the following system: AMD Athlon 1400 Aopen AK77-333 MB Western
Digital Caviar 20GB Hard Disk

The system boots from CD A OK, and runs through the install without any
problems, upon reboot after the install is complete the system reports a
disk error and FreeBSD will not boot from the hard drive, it does not
begin loading FreeBSD or anything at all.  Other OS's have worked on the
same hardware with no problems, I verified the C/H/S settings for the
FDISK, and they are okay, I have tried installing with the FreeBSD boot
manager, as well as with the old Dangerously Dedicared mode, to no avail.
I'm not really sure where I can go from here.  I suspected a problem with
the hard disk at first but I have run all the Western Digital diagnostics
on it, and they come out clean.  It is running at ATA100 with the proper
cabling, and FreeBSD detects this, it also appears that all of the install
files DO copy to the drive, as I can use the system immediately after the
install from the Emergency shell on VTY4, right now it is online as such
running Seti@Home packets without any problems, any help would be MUCHLY
appreciated, thanks!

Matt Rudderham

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-questions" in the body of the message

Reply via email to