Matt <[EMAIL PROTECTED]> writes:

> problems, upon reboot after the install is complete the system reports a
> disk error and FreeBSD will not boot from the hard drive, it does not
> begin loading FreeBSD or anything at all.  Other OS's have worked on the

Since you have it running, use "boot0cfg" to make a boot floppy and try
booting from that.  Might as will run boot0cfg on the MBR and try that

Guessing further, you might have a disk geometry setting that the
FreeBSD OS itself is happy with for installation, etc, but which your
BIOS doesn't like to support booting.  The "boot0" boot loader uses the
BIOS to load the OS.  For one thing, your "a" (/) partition might have
to be in the first 1024 cylinders.  The boot0cfg man page says it can
boot past that with BIOS support (if you use the "packet" option), but
the installer probably doesn't use that for some reason (and I tried it
on a fairly modern OS with LBA disk addressing and it couldn't boot
past 1024 anyway).

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-questions" in the body of the message

Reply via email to