It looks as if you've hit a device driver that is trying to print out
a null string. The message you've given doesn't provide any more
information than that. If you install a snapshot kernel it will
probably have ddb compiled in which will allow you to at least get a
backtrace. I'm sorry you're having trouble.


On 2/24/07, Joe Auty <[EMAIL PROTECTED]> wrote:

(sorry, don't know whether kernel problems should go to questions or
hackers, or both)..

This has been a long-standing problem of mine, but I always ignored
it hoping it would go away on its own with a future 6.x release, but
it remains...

No matter whether I boot into safe mode or regular mode, with all
kernel extensions disabled in /boot/loader.conf, I get the following
panic late at boot of a fresh RELENG_6_2 kernel (with only a few
services left to bring up). The 6.x kernels I've tried all build and
installed cleanly without any errors...

> WARNING: Device driver "
> Fatal trap 12: page fault while in kernel mode
> fault virtual address = 0x400000
> fault code = supervisor read, page not present
> instruction pointer = 0x20:0xc06d4614
> stack pointer = 0x28:0xf015491c
> frame pointer = 0x28:0xf015491c
> code segment = base 0x0, limit 0xffffff, type 0x1b
>            = DPL 0, pres 1, def32 1, gran 1
> processor eflags = interupt enabled, resume, IOPL = 0
> current process = 898 (kldload)
> trap number = 12
> panic: page fault
> uptime: 36s
> cannot dump. No dump device defined
> automatic reboot in 15 seconds

This problem does not occur within any 5.x OS for me. I would
certainly like to resolve this issue now, but this sort of debugging
is over my head beyond running fsck (which I've tried). Any ideas here?

Thanks in advance for your help!

Joe Auty
NetMusician: web publishing software for musicians

_______________________________________________ mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to